Autre... GitUp Git2 Pro
#61
bonsoir jujurs va voir sur le site dashcamtalk ils en parlent des points blancs page 31
il devrait avoir un correctif
#62
Bonsoir à tous,

De mon côté je viens de recevoir la Git2 avec la montre pour mon fils. Je lui est fait faire 2 vidéos en vtt d'un petit tour de 1-2 km avec et sans le gyro.
Je dois dire que je suis impressionné par la qualité de cette caméra. Cependant je ne peux comparer car c'est notre première caméra.
Je voulais vous partager les vidéos mais bon en 1080 /60/i/s chaque vidéo de 6-8 minutes fait plus d'1Go.
N'étant pas habitué à faire du partage de vidéo comment faites vous pour réduire la taille de vos fichiers pour les publier sur le net ?

A+
Baltimore
#63
Les paramètres vidéos optimaux pour la meilleure prise en charge YouTube (volume, qualité, vitesse de traitement...).

Voilà une première ébauche d'un futur post que je ferai dès que j'aurais le temps (et la patience). Sourire complice

De pas mal que je connaisse un peu, il y a : D'autres qui m'ont l'air intéressants :
Sélection uniquement parmi des logiciels libres ou 100% gratuits. La plupart d'entre eux proposent des préréglages de ré-encodage pour YouTube.
#64
Merci Papamumu47 j'ai mis un message sur leur forum avec ma video d'exemple en espérant que ce soit rapidement reglé par un nouveau firmware parce que le retour en chine m'embete un peu.

@Jujurs super ta vidéo par contre la video verticale c'est le mal regarde ca ptdr :





Sinon pour revenir à la Git2 le mode 4K (24fps) demande une carte micro SD vraiment rapide sous peine de saccades
#65
Ok, le message est passé je crois Rire
#66
Bon, étant en train de trouver une solution pour mes problèmes de Git2 avec le support de GitUp je m'en viens à vous pour demander aux possesseurs de Git2, de l'aide.

En effet à priori ce problème de points blancs est connu de GitUp qui travaille actuellement dessus pour le résoudre. Mais j'aimerais savoir si ce problème touche TOUTES les Git2 ou juste certaines et la même chose concernant le mode Webcam, qui chez moi donne une preview en noir et blanc avec de jolies bandes horizontales en couleurs baveuses. Là on m'a dit que ca pourrait etre les drivers de windows les fautifs mais j'ai essayé sur un Windows 10 et un Windows 7 avec deux pcs différents et même résultats.
Donc si les possesseurs de la Git2 pouvaient eux aussi de leur coté faire le test et donner le résultat ca pourrait m'aider à faire réagir le support de GitUp dans le bon sens.

Merci de votre aide

Pour rappel voici l'image que j'ai quand je fais une preview dans skype en mode Webcam sur la Git2



EDIT de 11h : BONNNNN ca avance, j'ai testé le mode Webcam avec AMCap et ca fonctionne sans problème. Il semble donc que ca vienne de Skype qui déconne total avec les drivers de la Git2
#67
Il semblerait que ce problème soit lié au gyro, le problème disparait appartement en le désactivant...

Sinon, comme alternative intéressante (et plus respectueuse de votre vie privée) à Skype, il y a Tox, par exemple ; à voir s'il y a du mieux.
#68
Hello président, hélas non désactiver le gyro ne rêgle rien en fait ca fige simplement les pixels blancs qui ne se déplacent plus sur l'image, j'avais déja essayé en pensant que ca pouvait effectivement venir de là.
Pour skype ca ne me dérange pas j'ai une webcam bien mieux qu'une action cam mais bon c'est juste qu'avoir cette fonction et qu'elle ne fonctionne pas c'est un peu balot Sourire
#69
Perso je croit pas que c'est un problème de lentille. Probablement un ajustement au firmware. La mienne est commandé depuis le 1er janvier donc je l'attend fin janvier si tout va bien. Je vous en donnerai des nouvelles.
#70
Audrik,

Sur mes vidéos avec ou sans Gyro je ne vois pas de problème de points blancs mais bon je ne suis pas spécialiste.
Par contre j'ai flashé ma Git2 avec le firmware 1.2 et toi quelle version de firmware as-tu ?

A+
Baltimore
#71
(10/01/2016, 20:45)baltimore a écrit : Audrik,

Sur mes vidéos avec ou sans Gyro je ne vois pas de problème de points blancs mais bon je ne suis pas spécialiste.
Par contre j'ai flashé ma Git2 avec le firmware 1.2 et toi quel version de firmware as-tu ?

A+
Baltimore

Tout comme toi j'ai mis le dernier firmware (celui du 24 décembre) et ce problème de points blancs n'apparait pas sur toutes les caméras. En fait je me suis rendu compte de ce problème en filmant dans le noir ou là les points étaient bien visibles.
#72
je commence à m'apercevoir que ces points blancs touchent plusieurs marques (sjcam compris) et à chaque fois on me réponds qu'un firmware devrait résoudre ce problème!
Ce que je comprends moins c'est pourquoi toutes les cams n'ont pas ce problème ? (différence de qualité de composants électroniques?)
#73
@Jujurs j'ai modifié pour insérer la vidéo par contre tu peux stp modifier la vidéo dans youtube pour que çà soit à l'endroit ? C'est pas compliqué.
On dirait une clio RS ou Megane RS a vue de nez, non ?

Et faites gaffe les gars de balancer vos vidéos. Les gendarmes savent lire un compteur de vitesse Tir la langue Et la vidéo peut même servir de preuve... Je dis çà, je dis rien...
#74
Autre détails par rapport aux points blanc c'est que le Gyro à ON semble les faire bouger... donc semble pas être un problème de lentille.
#75
En passant d'apres le support de GitUp il espère sortir un nouveau firmware avec le correctif (ainsi que l'ajout des photos avec retardateur) avant le nouvel an chinois.


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)