Bienvenue sur SJCAM France
Les tests : SJCAM SJ6 Legend - Xiaomi Yi II - MELIFE Inspiration-i3 - SJCAM M20 - EKEN H9 - EKEN H8R - ELEPHONE Explorer Pro - AMKOV AMK100S 360° - SOOCOO CUBE 360°
Test en cours : SJCAM SJ7 Star
Envie de trouver la belle affaire ? Découvrez notre compilation des meilleures offres (et surveillez les ventes flash) !

Problème : résolu M10 s'allume en boucle
#1
Bonjour à tous.
Ma petite M10 Wifi fonctionnait parfaitement ( vidéo , photos , wifi ). Après une sortie Vélo la diode bleue reste allumée en permanence caméra éteinte.
??
Quand je l'allume , elle affiche le logo sjcam puis M10 l'ecran affiche ce que l'on voit dans l'objectif puis au bout d'une demi seconde engage le processus de fermeture .
Si je rallume elle refait pareil .
J'ai testé avec une autre carte SD => pareil .
Avec une autre batterie pareil
Si je suis rapide ( au moment ou j'ai l'image ) je peux enregistrer , stopper , a nouveau enregistrer( c'est stable )   mais je ne peux plus l'éteindre ( sauf à retirer la batterie ).
et la diode bleue s'allume dés que j'insére la batterie

S O S

Thierry
#2
bonjour et bonne Année
une idée comme ça ! peut être remettre le Firmware depuis ton pc, et redémarrer ta sjcam ??
On sait jamais !
surtout n'oublie pas de supprimer le fichier du firmware présent sur ta carte SD (après le premier redémarrage) sinon ta SJ vas refaire une mise a jour à chaque fois que tu l'allume ...
Good Luck
#3
(04/01/2016, 11:22)franlac a écrit : bonjour et bonne Année
une idée comme ça ! peut être remettre le Firmware depuis ton pc, et redémarrer ta sjcam ??
On sait jamais !
surtout n'oublie pas de supprimer le fichier du firmware présent sur ta carte SD (après le premier redémarrage) sinon ta SJ vas refaire une mise a jour à chaque fois   que tu l'allume ...
Good Luck

Merci , je vais tenter cette semaine en suivant la procédure pas à pas  et vous tiens au courant sans faute.

Si vous avez d autres idée je suis preneur.
Thierry
#4
Bon ce midi , j'ai formaté ma carte Sd ,Téléchargé le fichier Zip , décompressé , mis sur la carte sd , insérée puis allumer la M10 et.....rien.
Elle à les memes sympthomes qu'avant , elle ne s'occupe même pas du fichier bin sur la carte SD.

Que puis je faire ?
#5
Bon ça marche
Apres une bonne vingtaine de tentatives elle refonctionne. J'ai réussi à bloquer la boucle allumage/ fermeture instantané en appuyant sur le bouton enregistrer avant qu'elle ne s'eteigne. puis j'ai réussi à remettre les réglages usine et formater tout.
j'en ai profité pour mettre la version v01 du firmware. le tout une dizaine de fois avant que je reprenne vraiment la main sur les boutons qui fonctionnaient de façons aléatoire.J'ai tenté avec toutes les versions de firmware et avec toujours ce Led bleu qui restait toujours allumé.  Sarcastique
Maintenant c'est bon !! Rire moqueur Rire moqueur

Thierry
#6
Et ben... Stresse


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)