On water (sur l'eau) Notre 1er Mascaret
#1
Hi,

Notre 1er Mascaret filmé en GoPro Hero 2 sur la tête et en SJ5000x sur la pagaie...






++
CyTo
[+] Flashé 1x pour ce message...
#2
La vidéo montre aussi ton bonheur Sourire

Je suis originaire de la région bordelaise, vous l'avez pris vers où ? ça semblait être à la nuit tombante.
#3
Super vidéo, t'as du prendre un de ses pied Sourire C'est marrant mais on reconnait bien les images de la SJCam qui sont il ne faut pas se mentir quand même bien plus fine que celle de la gopro

EDIT : est ce que tu pourrais nous donner les réglages de ta SJ5000x (ainsi que le firmware) stp ? Merci
#4
Oui c'est vrai c'était superbe dans l'après-midi.
La joie était partagée car pour notre 1er Mascaret nous avons pu prendre la vague et ce sur 3,5km durant 14min...
Désolé MyPOV j'ai été invité ce jour là par des locaux sur un spot que je dois garder confidentiel pour le moment, je pense que tu comprendras Sourire complice
Ce n'est qu'une GoPro 2 en même temps...

Firm : 1.4.5-S (27 juin 2016)
Réglages :
  • 1080p60fps
  • 3min cycling record (plus facile pour "dérusher")
  • 170°
  • WDR désactivé (j'aurais peut-etre mieux fait de l'activé à la vue du changement de temps)
  • Gyro ON
  • MP4
  • bitrate supérieur
  • qualité forte
  • netteté normale
  • contrast supérieur
  • noise reduction supérieur
  • balance blanc auto
  • color normal
  • iso auto
  • expo +0/0
  • RAW desactivé
  • distortion desactivé
  • fréquence 50Hz
#5
Merci CyTo pour tes infos, ce qui me fait peur c'est quand je vois tes images et celles que j'ai avec ma SJ5000x sur ce même firmware il y a une différence impressionnante j'ai l'impression que mon image est couverte de grain et ca fait vraiment moche.
#6
Attention, 2 luminosités différentes peuvent produire 2 images différentes...
#7
Oui tu as raison mais là même en plein soleil j'ai du grain et l'image semble baveuse, ce que je n'ai pas avec les firmwares jusqu'au 1.4.3.
Et pour me conforter dans mon idée j'ai ressorti une très courte vidéo que j'avais fait avec la SJ4000 wifi et l'image est très largement plus belle si on met de coté les couleurs et le gyro inexistant.

EDIT du 24/09 : Alléluia j'ai trouvé d'où venait mon problème et ce n'était pas la SJCam, mais un paramètre vidéo de la carte graphique. En effet j'avais mis une plage dynamique de 0-255 alors que par défaut ça devrait être 16-255 ce qui correspond à une TV normalement. Et effectivement là ou je voyais des artefacts de compression dans un dégradé de ciel par exemple là ça n'apparait plus.

OUF ca m'aura quand même pris plusieurs jours pour trouver Sourire
#8
Cool Sourire complice


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)