Tutoriel SJ5000 Plus (Ambarella) | Restaurer après un mauvais flash de firmware : brick
#16
Moi j'ai fait l'inverse...

J'ai une 1,5 pouce et j'ai mis le firmware de la 1.54... Confus

Mais c'est moins grave l'affichage est plus grand et on s'en sort facilement...
#17
Donc si on se sais pas quelle modèle on a, il suffit d'installer la version 1.54 pouces si la cam est une 1.54 pouces c'est bon. Si par contre c'est une 1.5 pouces l'image n'est pas entière mais la caméra n'est pas briqué au moins, c'est bien ça ?
#18
J'ai briqué la mienne en mettant le mauvais firmware, tout fonctionne sauf l'ecrant et je n'arrive pas à tomber sur le menu de mise à jour.
la solution 1 ne fonctionne pas car elle injecte un firmware d'ancienne génération, et la solution 2 je n'arrive pas à tomber dans le bon menu.
Je peux me connecter en wifi sinon et tout le reste fonctionne.

Est il possible que quelqu'un qui a un sjcam 5000+ 1.54 pouces fasse un upload de son fichier avec l'outil DirectUSB ?
Sinon dernière solution est ce que en branchant la prise micro HDMI sur télé c'est reconnu directement ou il faut l'activer?
#19
(26/06/2015, 10:09)lxshooter a écrit : Donc si on se sais pas quelle modèle on a, il suffit d'installer la version 1.54 pouces si la cam est une 1.54 pouces c'est bon. Si par contre c'est une 1.5 pouces l'image n'est pas entière mais la caméra n'est pas briqué au moins, c'est bien ça ?

Oui, c'est ça, bien que l'affichage soit plus grand, aucun problème pour reflasher...

Donc dans le doute on installe le firmware pour la version 1.54 si ça fonctionne tant mieux sinon c'est qu'on a la version 1.5 et on met son firmware.

L'inverse de l'opération apparemment pose problème...

Merci SJCAM très malin le coup du LCD... Geek
#20
C'est bon ma cam refonctionne !
J'ai acheté un adaptateur micro hdmi, branché sur une télé, et j'ai fait la mise à jour en me servant de la télé comme ecran. problème réglé  Star
#21
(20/06/2015, 12:42)janneaut a écrit : [...]
Voici une autre solution. J'ai brické ma SJCAM 5000+ en installant le mauvais firmware.
Pour résoudre ce problème téléchargez le bon firmware pour votre SJCAM5000 + sur une carte SD. 
Respectez les instructions instructions suivantes:


1. Allumez la SJCAM patienter pendant 8 secondes.
2. Appuyez sur le bouton d'alimentation 4X.
3. Appuyez sur le bouton fléché UP de votre SJCAM.
4. Appuyez sur le bouton prise de vue de votre SJCAM.
5. Appuyez sur le bouton de votre SJCAM flèche vers le bas.
6. Ensuite, appuyez à nouveau sur le bouton prise de vue.
7. Attendre pendant 2 minutes sera redémarré.


Bref, j'ai appliqué cette méthode en mettant dans la microsd la bonne version de firmware et maintenant cela fonctionne parfaitement.

Cette méthode est géniale. J'avais tenté via le logiciel pour PC DirectUSB mais ça n'a pas marché pour les mêmes raisons que toi...

Cette petite procédure m'a permis également de débricker ma Qunox SJ5000+ !

Je pensais devoir refaire une Màj et au branchement de ma SJ5000+ pour la charger avant de la flasher, micracle ! Apparition du logo SJCAM et je suis en 2.4... :-)

Désormais, plus jamais de mises à jour qui ne servent à rien finalement si ce n'est à avoir quelques sueurs froides...

pH
#22
Mise à jour des fichiers de restauration ELF, et pour ceux qui attendaient pour la révision B3 Sourire complice
#23
Bonjour, je suis un nouvel acquéreur d'une SJ5000+ que j'ai voulu flasher la veille d'un départ en vacances. 
Grand mal m'en a pris, parce qu’apparemment ce n'était pas le bon.

J'ai mis un 1.9 trouvé sur le site de SJcam sur une 4e generation et là, rien ne marche. 

Quand je la connecte, je n'ai même pas le "périphérique inconnu" dans la liste des périphériques qui permet d'installer le driver ....  


Merci beaucoup pour votre aide.


EDIT: ça marche .... je confondais le bouton haut avec le bouton EN haut de l’appareil Contrarié

le tuto est valable pour une Sj5000+ wifi. j'ai eu un peu de mal pck DirectUSB ne reconnaissait ma cam que par intermittence mais finalement, elle marche ....
#24
Bonjour j'ai actuellement une cam sjcam 5000+ WIFI sur laquelle j'ai effectué des mises à jours dès leur sortie. Seulement cette fois si le chargement de l'update c'est fait et arrivé a 100% plus rien ne sait passé, j'ai donc appuyé sur le bouton shot comme pour prendre une vidéo et la, la caméra c'est éteinte et depuis quand j'essai de l'allumer juste un clignotant d'une led Verte en facade s'allume et s’éteint immédiatement et plus rien la caméra semble inutilisable.

Teste effectué :   

- mettre un autre firmware sur la carte ...
- enlever la batterie et allumage par cable usb 
- test sans la carte SD 
- recharge de la batterie 
- test pour la remettre en mode usine mais le logiciel qui est à cette page ne la voie pas connecté, le pilote semble pas être le bon.
 https://www.sjcam-france.fr/showthread.php?tid=729

Voilà ou j'en suis

Merci pour votre aide =)

Cordialement,


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)