Tutoriel Solution au problème de pixels blancs sur certaines caméras
#1
Voici une solution pour corriger le problème de pixels blancs :
  1. Créer un fichier vierge nommé "engmode", sans extension (ou télécharger : clique-droit, enregistrer-sous...).
  2. Depuis un ordinateur, copier ce fichier à la racine de la carte mémoire (comme pour les firmwares).
  3. Caméra éteinte, couvrir la lentille de manière à faire le noir total sous l'objectif.
  4. Démarrer la caméra : le message "DPBrightAdjust… Please Wait…" apparait à l'écran... Après quelques secondes doit s'afficher : "DP:PASS… Please power off."
  5. Arrêter la caméra et supprimer le fichier "engmode" depuis un ordinateur.
Solution approuvée sur SJ5000X Elite sous la version 1.2.5 du firmware : changement observé en mode 4K, gyro dés/activé, en formats MOV et MP4, dans tous les modes FoV.

Source : forum SJCAM
[+] Flashé 1x pour ce message...
#2
Alors ca c'est original et merci pour l'astuce Sourire

Par contre il manque le mot "fichier" dans le 1. de ta description Sourire complice
#3
Stresse Merci ! Rire
#4
Bonjour
Merci pour cette procédure.
Est elle valable pour toutes les Sj5000 (wifi, plus, x elite, ...)
Bonne soirée
#5
je teste ça dès que possible sur ma 4000+

Par contre faut-il la dernière version de firmware pour que l'astuce fonctionne?

Merci président!
#6
Star Star Star testé et approuvé en v2.7 Star Star Star 
je pousserai les tests un peu plus tard mais déjà là au premier coup d'oeil je n'ai plus ces vilains point blancs!!!
#7
Bonjour à tous,

J'ai testé la procédure sur une SJCAM 5000x Elite pour laquelle j'avais une trentaine de pixels blancs et la manip a fonctionné après un test rapide. Puis j'ai testé un timelapse en soirée de ma fenêtre et rebelote les pixels sont réapparus en plus grand nombre (env. 50) quand le ciel est devenu sombre... Faut-il que je renvoie la cam ?


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)