Problème bouton ok inactif
#1
bonsoir,
mon souci est qu'apres la mise a jour en 1.7 sur ma sj 4000 
j'ai perdu mon bouton OK
je dois utiliser le bouton de selection bas, a droite de la cam
ca fonctionne mais c'est pas pratique du tout
merci a vous si vous avez une solution a mon souci
ou bien si vous avez une solution pour downgrader la demoiselle
merci
#2
bon y a du passage mais aucun commentaires
j'imagine que ca n'est arrivé qu'à moi ou que tout le monde s'en b..... 
Sourire
#3
J'ai pas tout compris ?
tu ne peut plus lancer les enregistrements avec le bouton OK su le déçu de la caméra, c'est ça ?
refait un Reset des paramètres d'origines ... tu le trouve tout a la fin du menu .
et laisse faire sans rien toucher.
tu formate ta carte sd (avec ta caméra) !! dans le menu..
Ensuite tu remets ton fichier pour version 1.7, tu refait ta mise a jour avec ta carte sd et lorsque quelle est finie tu enlève la carte sd, et tu supprime le fichier BIN qui est dedans en la mettant sur ton ordi .
tu remets ta carte dans la caméra tu la mets en route et tu redémarre , tout devraient rentrer dans l'ordre ..
#4
bonjour Francis
merci pour ta réponse très complète
J'ai bien tout suivi a la lettre mais rien n'y fait
le bouton OK est toujours inactif
en fait c'est le bouton de sélection/zoom bas qui fait office de bouton OK
ça fonctionne mais c'est contraignant (en clair tu peux zoomer mais pas dézoomer et dans le menu tu vas vers le haut avec le bouton haut et valider ton choix avec le bouton bas)
#5
Où as tu trouvé ton firmware ???
Ta Sj4000 est elle un officielle ??
sur ta boite tu doit avoir un pictogramme à gratter une liste de chiffre et de nombre doivent apparaitre, ensuite tu vas sur la site
à cette adresse tu rentre ton code et tu vas voir si c'est une copie ou pas ??
http://sjcamhd.com/safe/
#6
Ca fait un bon bout de temps que je l'ai mais quand je l'ai acheté j'avais jeté un œil a se sujet et normalement elle est officiel
en fait je me demande si c'est un souci de firmware ou de dysfonctionnement du bouton mais le fait que la fonction se trouve déporté sur le bouton bas du coté m'orient sur le firmware
quand je l'ai acheté la 5000 n'etait meme pas sortie
#7
ton firmware il est là si c'est pas une sj 4000 wifi
http://support.sjcamhd.com/support/solut...st-version-
sinon si tu as une wifi avec un grand écran 2.0
http://support.sjcamhd.com/support/solut...st-version-
Ou bien si tu as un petit écran 1.5
http://support.sjcamhd.com/support/solut...st-version-
#8
Merci Francis du temps que tu m'as accordé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)